La importancia de las funciones de Excel


Una de las empresas más ponderosas del mundo , Microsoft , desarrollo Excel una parte de Office . Las funciones que posee este programa se distingue de todos porque permite trabajar con datos numéricos , además emplear funciones matemáticas de poca a mucha complejidad .

Por qué las funciones de Excel nos facilitan la vida?

Excel

Excel es conocida como hojas de cálculo , desarrollada en 1960 con la finalidad de disimular labores contables de papel de esta manera beneficia a la automatización del trabajo contable . Adicionalmente , existen las funciones que posee Excel , son fórmulas predefinidas de este programa que opera varios valores en un orden determinado , cuenta con gran variedad de funciones según la necesidad del usuario pueden ser matemáticas , estadísticas , financieras , fecha y hora , base de datos  , búsqueda  y de información .

La presentación de una función de Excel (SINTAXIS) , es la siguiente : =NOMBRE_FUNCION(argumento1)

Significado :

  1. Signo Igual (=) .
  2. Nombre de la función .
  3. Paréntesis de apertura .
  4. Argumentos de la función separados por puntos y comas .
  5. Paréntesis de Cierre

Cuando el usuario de Excel crea fórmulas que contengan funciones puede usar estas 2 opciones :

  1. Escribir la fórmula directamente en la celda que mostrará el resultados , si es la correcta arrojará el resultado.
  2. Existe un asistente que mostrará el nombre de la función , incluyendo la descripción y argumento.

Ejemplos de funciones :

*Un salón de clases con 15 alumnos fueron tallados y pesados , para calcular el promedio de peso de los alumnos , podríamos emplear de todas las funciones de excel la indicada sería

=PROMEDIO(ARGUMENTO , EJEMPLO (D2:D21) )

*Excel posee la función autosuma para obtener la totalidad de una sumatoria .

Hay decenas de funciones de excel , cabe resaltar que solo algunas son útiles según el tipo de dato que el usuario trabaje , este programa nos ofrece una biblioteca ubicada en la pestaña fórmulas donde se muestra todas las fórmulas simplificando el trabajo . A continuación se mencionará algunas :

  • Lógicas : SI – Y – O
  • Hora y Fecha : HOY- AHORA – SIFECHA – AÑO -DIAS.LAB
  • Búsqueda y Referencia : ÍNDICE – BUSCAR V – COINCIDIR – ELEGIR – DESREF – INDIRECTO
  • Matemáticas: SUMAR SI – SUMAR SI CONJUNTO – ENTERO – PROMEDIO – CONTAR – MMULT
  • Texto : DERECHA – IZQUIERDA – CONCATENAR – ESPACIOS – LARGO
  • Otras : FILA – COLUMNA – ESERROR – VAN – ALEATORIO

 

Dejar un Comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *